TC & ABS Problem nach Reifenwechsel L7

kruemelmonster

Neu an Board
Reaktionen
1
Punkte
3
Bike
L7
Hallo,

ich habe die Tage die Reifen an meiner L7 gewechselt und hierbei auch den ABS Sensor abgebaut.
Heute wollte ich das gute Wetter etwas nutzen und steige aufs Bike und fahre vom Garagenhof runter und habe auf einmal einen massiven Hinterrad Rutscher. Nach dem Schreck schau ich auf den Tacho und hier leuchtet direkt ABS und TC auf. Da ich erstmal nur zur Tankstelle wollte um den Druck zu prüfen und zu Tanken bin ich erstmal weiter gefahren. An der Tankstelle angekommen leuchtete dann auch die Motorkontrollleuchte auf. Nach dem Tanken und Reifendruck prüfen ging es dann sofort zurück zur Garage. Auf dem Weg viel mir dann zusätzlich auf das ich keine Tachogeschwindigkeit mehr angezeigt bekomme.
Daraufhin Maschine erstmal aufgebockt, Sensoren nochmal ausgebaut und geschaut ob diese irgendwie dreckig sind oder sonst was. Dies war aber leider nicht der Fall also wieder eingebaut, Batterie für 5 Minuten abgeklemmt und nochmal gestartet. Jedoch gleiche Problem wieder, TC und ABS leuchteten jedoch war die Motorkontrollleuchte aus. Ich mich also wieder angezogen aufs Bike gesetzt und einmal die Straße hoch und runter gefahren in der Hoffnung das sich das ganze wieder fängt. Leider war das nicht der Fall und nach kurzer Zeit fahren sprang auf direkt wieder die Motorkontrollleuchte an.

Hat jemand eine Ahnung was hier falsch läuft? Ich tippe mal darauf das ein Sensor den Reifentausch leider nicht überlebt hat oder hat jemand eine andere Idee?
 

Keepitreal

Bekannter User
Reaktionen
127
Punkte
43
Hast du auch den vorderen Sensor beim Reifentausch ausgebaut? Die Vorderradfelge auch richtig herum wieder eingebaut?
Da du keine Geschwindigkeit angezeigt bekommst, wird das Problem höchstwarscheinlich von vorne kommen und das dieses Problem direkt nach dem Reifenwechsel kommt, ist vermutlich auch kein Zufall. Ich gehe daher davon aus, dass du einen der Raddrehzahlsensoren gekillt hast, oder etwas falsch montiert hast.
 

wolfgang

Bekannter User
Reaktionen
185
Punkte
63
Ort
50931 Köln
Bike
WDM0
Könnte auch ein Masseproblem sein!?
Hat deine L7 den Blipper verbaut?
Unter 2000 Umdrehungen versucht zu schalten?
 

pszauberer

Bekannter User
Supporter
Sponsor 2022
Sponsor 2021
Sponsor 2020
Reaktionen
480
Punkte
63
Alter
55
Ort
Heimenschwand
Bike
GSX-R1000RZA M0
Glaube eher, dass irgendwas nicht richtig montiert wurde. Ist das vordere Rad wirklich nicht verkehrt eingebaut? Sind die Sensoren richtig montiert (bis in Anschlag in der Halterung)?
 

WasserIhnsFahrwerk

Forenmitglied
Reaktionen
9
Punkte
8
Alter
30
Bike
GSX-R1000-R
Motorkontrolleuchte und ABS,TC-Blinken hört sich eher nach Batterie an bzw. nicht richtig/fest genug die Kontakte drangeschraubt......
 

sloodown

Bekannter User
Reaktionen
257
Punkte
63
Alter
33
Bike
GSX-S 1000
Am besten gehst du folgendermaßen vor: Schau dir unbedingt das Kabel der hinteren Sensoreinheit an, sofern du dir sicher bist, dass du die Vorderradfelge korrekt verbaut hast. Mich haben mittlerweile schon zwei Leute unabhängig von einander kontaktiert die das Kabel der hinteren Sensoreinheit einklemmt haben und somit zerstört haben. Desweiteren muss der hintere Sensor bis Anschlag verschraubt sein sonst kommt es zu Problemen.
 

pszauberer

Bekannter User
Supporter
Sponsor 2022
Sponsor 2021
Sponsor 2020
Reaktionen
480
Punkte
63
Alter
55
Ort
Heimenschwand
Bike
GSX-R1000RZA M0
Ist das Problem gelöst? Eine Rückmeldung wäre schön!
 

Joker 77

Forenmitglied
Reaktionen
27
Punkte
18
Alter
45
Bike
Gsxs750
Farbe
Black-Blue
Habe das gleiche Problem.
F1 in der Anzeige und die Anzeigen leuchten.
Öamtc gewesen, der hatte leider keinen passenden Adapter für den Diagnosestecker :-(
Aber ein junger Kollege dort meinte gleich :"Das übliche Problem bei dem Motorrad...ABS Sensor beleidigt...!"
Bei der Überbrückung davor beim Stecker unterm Sattel (weiss-rot und schwarz-rot) zeigte Sie F00 im Display an.
Also nix. Beim Heimfahren dann F1 und die Motorleuchte aufgescheint, zusätzlich zum ABS und TC :-(
Mein Kumpel hat schon einen bestellt...kostet ca. 30€
Hoffe die Sache ist damit erledigt dann, muss ja Pickerl machen.
 

Anhänge

  • IMG_20220510_170333.jpg
    IMG_20220510_170333.jpg
    599,8 KB · Aufrufe: 7

jull55

Aktiver User
Reaktionen
690
Punkte
93
Ort
73732 Esslingen am Neckar
Bike
GSX-S 1000
Farbe
grau
Wenn es am ABS liegt musst du den zweipoligen Stecker für ABS Diagnose überbrücken.
Schau mal bei " Hab da zwei Stecker im Heck gefunden". Dann Beitrag 7
 
Zuletzt bearbeitet:

jull55

Aktiver User
Reaktionen
690
Punkte
93
Ort
73732 Esslingen am Neckar
Bike
GSX-S 1000
Farbe
grau
Hier die Fehlercodes zu den ABS Fehlern
In der Klammer steht der zugehörige Blinkcode
(45) = 4 x Blinken dann Pause, dann Blinken 5 x Binken -> Unterbrechung der Radgeschwindigkeitssensorschaltung


Ohne​
Normal​
ON *1​
—​
C1625 (25)​
Mit dem Radgeschwindigkeitssensor in Zusammenhang stehende Störung​
ON​
C1635 (35)​
Störung des ABS-Motors​
ON​
C1641 (41)​
Störung des Radgeschwindigkeitssensorsignals (F) *2​
ON​
C1642 (42)​
Unterbrechung der Radgeschwindigkeitssensorschaltung (F) *2​
ON​
C1644 (44)​
Störung des Radgeschwindigkeitssensorsignals (R) *2​
ON​
C1645 (45)​
Unterbrechung der Radgeschwindigkeitssensorschaltung (R) *2​
ON​
C1647 (47)​
Versorgungsspannung (Anstieg)​
ON *3​
C1648 (48)​
Versorgungsspannung (Absinken)​
ON *3​
C1655 (55)​
Störung des ABS-Steuergeräts​
ON *4​
C1661 (61)​
Störung des ABS-Magnetventils​
 

befieg

Aktiver User
Supporter
Sponsor 2022
Reaktionen
2.369
Punkte
113
Alter
62
Ort
36205 Sontra
Bike
GSX S 1000F
Farbe
Blau
schraub den ABS Sensor nochmal raus und guck ob der Kopf verschmutzt ( Späne etc.) ist
und auch mal nachsehen, ob der ABS Ring gerade und sauber ist
 
Zuletzt bearbeitet:

Joker 77

Forenmitglied
Reaktionen
27
Punkte
18
Alter
45
Bike
Gsxs750
Farbe
Black-Blue
Am besten gehst du folgendermaßen vor: Schau dir unbedingt das Kabel der hinteren Sensoreinheit an, sofern du dir sicher bist, dass du die Vorderradfelge korrekt verbaut hast. Mich haben mittlerweile schon zwei Leute unabhängig von einander kontaktiert die das Kabel der hinteren Sensoreinheit einklemmt haben und somit zerstört haben. Desweiteren muss der hintere Sensor bis Anschlag verschraubt sein sonst kommt es zu Problemen.
genau das war es ja...Sensorkabel hat extrem dünne Litzen und ist sofortigst beleidigt wenn bissi dran ziehst oder knickst :-( !

Erste Arbeit beim Hinterreifen wechseln also immer : Sensor ausbauen !!!

Kumpel hat den Sensor ausgetauscht, bissi fahren...Warnleuchten weg und ABS funzt wieder ;-) !
Braucht mann also nicht löschen.

Neues Sensorkabel verlegen aufpassen, die Markierungen am Kabel müssen genau bei den Klemmen sein, denn das Kabel ist sehr kurz bemessen und einmal ziehen haste denn Salat von vorne... :-( !!!

----> Sorry die Späte Antwort, war mit meiner Häsin drei Tage Venedig meinen Geburtstag feiern ;-)
Motorrad heute Mittag erst geholt.

Vielen Dank für Eure Tipps !!!
 
Oben